Folgen

Fehlermeldung bei Auswahl der Versandadresse

Problem:

Sie loggen sich mit Amazon ein und wollen als nächstes eine Versandadresse auswählen.
An dieser Stelle erscheint innerhalb des Amazon Widget eine Fehlermeldung.

Optional: Im "Sandbox Modus" passiert dies jedoch nicht.

Ursache:

Bitte prüfen Sie in Ihrem Amazon Seller Central, ob die Konto-Freigabe durch Amazon bereits erteilt worden ist. Es kann vorkommen, dass Amazon für eine Freigabe noch fehlende Daten benötigt. Bitte achten Sie dazu auf die Hinweise auf der Startseite in Ihrem Amazon Seller Central.

Im Amazon Seller Central sehen Sie z.B. eine solche Meldung:

Lösung:

Liefern Sie Amazon die benötigten Daten, damit Ihr Konto auch für den LIVE Betrieb freigegeben werden kann.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare