Folgen

"no OrderID given" im Fehlerlog

Problem

Manchmal melden uns Kunden folgenden Fehler » In den Log-Dateien der Shopware Plugins wiederholt sich folgende Meldung: 

[2016-04-21 17:30:48] plugin.DEBUG: [BestitAmazonPaymentsAdvanced] No order ID given! [] {"uid":"ab78de1"} 2016-04-21 17:30:48] plugin.DEBUG: [BestitAmazonPaymentsAdvanced] Order not loaded [] {"uid":"ab78de1"} [2016-04-21 17:30:48] plugin.DEBUG: [BestitAmazonPaymentsAdvanced] --- Service Temporarily Unavailable OK [] {"uid":"ab78de1"}

Ursache

Dies ist darauf zurückzuführen, dass eine Bestellung im Sandbox-Modus noch im Shopware-System hängt und diese ID bei Amazon in der LIVE Api nicht zu finden ist.

Lösung

Sie müssen die entsprechende Bestellung ausfindig machen und manuell im Shopware Backend abschließen. Danach sollte der Cronjob wieder laufen und keine Fehler in dieser Form mehr aufweisen.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare